
ZyXEL Switch GS1900-8 Managed L2 Gigabit Ethernet Black
4 magazineactualizat acum 2 zile
4718937587810Toate ofertele (4)
Sortate după preț, de la cel mai mic; niciun magazin nu plătește pentru poziție. Unele linkuri sunt de afiliere (detalii). Prețurile vin din magazine și se actualizează zilnic; apasă „Verifică acum” pentru prețul de acest minut.
| Magazin | Preț | Actualizat | |
|---|---|---|---|
itgalaxy.ro | 335,99 lei Cel mai mic preț | acum 2 zile | Spre magazin ↗ |
dwyn.ro | 341,99 lei | ieri | Spre magazin ↗ |
evomag.ro | 355,99 lei | ieri | Spre magazin ↗ |
ozone.ro | 776,05 lei | acum 6 zile | Spre magazin ↗ |
Istoricul prețului
Specificații
Caracteristicile managementului
| De tip Switch | Gestionate |
|---|---|
| Strat Switch | L2 |
| Acceptate Quality of Service (QoS) | Da |
| Gestionare pe baza de Web | Da |
| Sistemul de jurnalul de evenimente | Da |
| acceptate MIB | RFC 1213, RFC 2819, RFC 1215, RFC 1493 |
Conexiune
| Număr de porturi Ethernet Basic switching RJ-45 | 8 |
|---|---|
| Tip de porturi Ethernet Basic switching RJ-45 | Gigabit Ethernet (10/100/1000) |
| Cantitate fante module SFP | 2 |
| Port consolă | RJ-45 |
Reţea
| Reţea standard | IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x |
|---|---|
| Suport 10G | Nu |
| Tehnologie de cablare fibră cupru | 10BASE-T, 100BASE-T, 1000BASE-T |
Transmisie de date
| Capacitatea de comutare | 20 Gbit/s |
|---|---|
| Rată de transfer | 14,88 Mpps |
| Mărimea tabelei de adresare | 8000 intrari |
| Cadre Jumbo | 9000 |
Securitate
| Spionaj IGMP | Da |
|---|---|
| Algoritmi de securitate | 802.1x RADIUS, SSL/TLS |
Protocoale
| Protocoale de administrare | SNMP, RMON, ICMP, Syslog |
|---|
Design
| Raft pentru montat echipamente | Nu |
|---|---|
| Factorul de formă | 1U |
| Culoarea produsului | Negru |
| Indicatori LED-uri | Da |
| Montare pe perete | Da |
| Siguranţă | LVD EN60950-1, BSMI CNS14336-1, CB IEC60950-1 |
Performanță
| Mărimea buffer-ului | 525 KB |
|---|---|
| Întretimp între eşecuri | 801,113 h |
Managementul energiei
| Curent de intrare | 1.7 A |
|---|---|
| Tensiunea de intrare | 54 V |
| Consum de energie (tipic) | 96,2 W |
Curent pe cablu net (PoE)
| Power over Ethernet (PoE) Suport | Da |
|---|---|
| Număr de porturi curent pe cablu net (PoE) | 8 |
| Buget total curent pe cablu net (PoE) | 77 W |
Conditii de mediu
| Interval de temperatură de funcţionare (T-T) | 0 - 50 °C |
|---|---|
| Temperatură de depozitare (T-T) | -40 - 70 °C |
| Interval relativ operaţional de umiditate | 10 - 95% |
| Disiparea căldurii | 65,472 BTU/h |
Greutate şi dimensiuni
| Lățime | 250 mm |
|---|---|
| Adâncime | 104 mm |
| Înălţime | 27 mm |
| Greutate | 720 g |
Specificații din fișa producătorului, prin Icecat. Verifică modelul exact în magazin.
Detalii
| Marcă | ZyXEL |
|---|---|
| Categorie | PC, Periferice & Software › Antene retelistica si accesorii |
| EAN | 4718937587810 |
| Magazine | Itgalaxy, Dwyn, evoMAG, Ozone |
| Urmărit din | 3 oct. 2026 |
Invită un prieten
Cunoști pe cineva care vrea să prindă prețul ăsta? Trimite-i PrețAI.
Produse similare
Delock Cablu mini Displayport 1.2 cu suruburi la HDMI T-T 4K Activ 5m, Delock 83732
235,22 lei
Dwyn
Cudy Router wireless CUDY Gigabit WR1300S, AC1200, Dual-Band, WiFi 5, 2.4 GHz - 300 Mbps, 5 GHz - 867 Mbps, USB, Alb
235,22 lei
Dwyn
IP-COM Router Wireless IP-COM CompFi 6 EW15D, 4x LAN
235,33 lei
Dwyn
GEMBIRD Cablu UTP GEMBIRD UPC-5004E-SOL-R, Cat5e, Cupru-Aluminiu, rola 305m
235,61 lei
Dwyn
Delock Cablu prelungitor DisplayPort v1.2 4K 60Hz 15m T-M Negru, Delock 84908
235,66 lei
Dwyn
Inline Cablu audio Premium jack stereo 3.5mm la 2 x RCA T-T 20m, InLine IL89937P
235,67 lei
Dwyn
Delock Set 100 buc conector RJ45 Cat.6A pentru cablu slim/flat, Delock 67019
235,84 lei
Dwyn
Switch GS1016 Gigabit Ethernet (10/100/1000) Negru
235,99 lei
Itgalaxy
AUKEY Aukey CB-C71 8-in-1 Type C 100W PD Hub with Ethernet Port, 4K HDMI, 3 USB 3.0 Ports, SD/TF Card Reader
235,99 lei
Dwyn
D-Link HUB USB D-LINK DUB-2340, USB Type C, cablu 10 cm, metalic, Argintiu
235,99 lei
Dwyn
Lindy Switch USB Lindy 4 Port USB 3.0 2:4 LY-43387 (timbru verde 0.18 lei)
235,99 lei
Dwyn
Dahua Switch Dahua CS4010-8ET2GT-60, Managed L2, 10 Porturi Gigabit (8 PoE+), Buget PoE 60W
235,99 lei
Dwyn
Compară cu:Delock Cablu mini Displayport 1.2 cu surubur…Cudy Router wireless CUDY Gigabit WR1300S, A…IP-COM Router Wireless IP-COM CompFi 6 EW15D…GEMBIRD Cablu UTP GEMBIRD UPC-5004E-SOL-R, C…Delock Cablu prelungitor DisplayPort v1.2 4K…
Mai multe de la ZyXEL
Switch GS1200-8V3 Managed L2 Gigabit Ethernet (10/100/1000) Desktop Gri
147,99 lei
Itgalaxy
ZyXEL Switch ZYXEL GS1200-8V3, 8 porturi RJ-45, Gigabit Ethernet (10/100/1000), Management L2, Gri
148,99 lei 187,99 lei
Dwyn −21%
ZyXEL Zyxel Gs1200-5, 5-Port Gbe Web Smart Metal Switch, Fanless
207,99 lei
Dwyn
ZyXEL Accesoriu retea ZyXEL POE12-30W Sursa alimentare POE
231,51 lei
Dwyn
ZyXEL Zyxel 8 Port Desktop Gigabit Ethernet Media Switch
233,99 lei
Dwyn
Switch GS100-5HP
250,99 lei
Itgalaxy
ZyXEL Switch ZyXEL GS1005-HP 5-Port Gigabit PoE
259,99 lei
Dwyn
ZyXEL Switch ZYXEL Gigabit GS1200-5HPV3, 5 porturi RJ-45 (4 porturi PoE+), PoE Budget 68 W, Alimentare 100 - 240 V AC, 50/60 Hz, Management
268,99 lei
Dwyn
Switch GS1200-5HPV3 Managed L2 Gigabit Ethernet (10/100/1000) Power Over Ethernet (PoE) Desktop Gri
277,99 lei
Itgalaxy
ZyXEL Switch ZYXEL Gigabit GS1200-8HPV3, 8 porturi RJ-45 (4 porturi PoE+), PoE Budget 68 W, Alimentare 100 - 240 V AC, 50/60 Hz, Management
286,99 lei 306,99 lei
Dwyn −7%
Switch GS1200-8HPV3 Managed L2 Gigabit Ethernet (10/100/1000) Power Over Ethernet (PoE) Desktop Gri
296,99 lei
Itgalaxy
ZyXEL Accesoriu retea ZyXEL POE12-60W Sursa alimentare POE
300,79 lei 325,59 lei
Dwyn −8%
ZyXEL ZYXEL Zyxel SFP-SX-D 1G SFP LC SX Multi-Mode Transceiver 850nm, 550m range
331,67 lei
Dwyn
ZyXEL Zyxel Gs1200-5hp 5-Port Gbe Web Smart Metal Switch, 4x Poe 802.3at, 60w, Fanless
331,99 lei
Dwyn
Injector POE12-60W-EU0101F 2x RJ45 Negru
332,99 lei
Itgalaxy
ZyXEL Switch ZyXEL GS1915-8-EU0101F, Smart Managed, 8 Porturi, Gigabit
349,00 lei
Dwyn
Switch GS1915-8-EU0101F Smart Managed Porturi 8 Gigabit Fanless Negru
376,99 lei
Itgalaxy