
ZyXEL Switch GS1900-8 Managed L2 Gigabit Ethernet Black
5 magazineactualizat azi
4718937587810Toate ofertele (5)
Sortate după preț, de la cel mai mic; niciun magazin nu plătește pentru poziție. Unele linkuri sunt de afiliere (detalii). Prețurile vin din magazine și se actualizează zilnic; apasă „Verifică acum” pentru prețul de acest minut.
| Magazin | Preț | Actualizat | |
|---|---|---|---|
itgalaxy.ro | 337,99 lei Cel mai mic preț | azi | Spre magazin ↗ |
dwyn.ro | 340,99 lei | azi | Spre magazin ↗ |
evomag.ro | 661,99 lei | azi | Spre magazin ↗ |
itdevices.ro | 736,99 lei | ieri | Spre magazin ↗ |
ozone.ro | 776,05 lei | acum 7 zile | Spre magazin ↗ |
Istoricul prețului
Specificații
Caracteristicile managementului
| De tip Switch | Gestionate |
|---|---|
| Strat Switch | L2 |
| Acceptate Quality of Service (QoS) | Da |
| Gestionare pe baza de Web | Da |
| Sistemul de jurnalul de evenimente | Da |
| acceptate MIB | RFC 1213, RFC 2819, RFC 1215, RFC 1493 |
Conexiune
| Număr de porturi Ethernet Basic switching RJ-45 | 8 |
|---|---|
| Tip de porturi Ethernet Basic switching RJ-45 | Gigabit Ethernet (10/100/1000) |
| Cantitate fante module SFP | 2 |
| Port consolă | RJ-45 |
Reţea
| Reţea standard | IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x |
|---|---|
| Suport 10G | Nu |
| Tehnologie de cablare fibră cupru | 10BASE-T, 100BASE-T, 1000BASE-T |
Transmisie de date
| Capacitatea de comutare | 20 Gbit/s |
|---|---|
| Rată de transfer | 14,88 Mpps |
| Mărimea tabelei de adresare | 8000 intrari |
| Cadre Jumbo | 9000 |
Securitate
| Spionaj IGMP | Da |
|---|---|
| Algoritmi de securitate | 802.1x RADIUS, SSL/TLS |
Protocoale
| Protocoale de administrare | SNMP, RMON, ICMP, Syslog |
|---|
Design
| Raft pentru montat echipamente | Nu |
|---|---|
| Factorul de formă | 1U |
| Culoarea produsului | Negru |
| Indicatori LED-uri | Da |
| Montare pe perete | Da |
| Siguranţă | LVD EN60950-1, BSMI CNS14336-1, CB IEC60950-1 |
Performanță
| Mărimea buffer-ului | 525 KB |
|---|---|
| Întretimp între eşecuri | 801,113 h |
Managementul energiei
| Curent de intrare | 1.7 A |
|---|---|
| Tensiunea de intrare | 54 V |
| Consum de energie (tipic) | 96,2 W |
Curent pe cablu net (PoE)
| Power over Ethernet (PoE) Suport | Da |
|---|---|
| Număr de porturi curent pe cablu net (PoE) | 8 |
| Buget total curent pe cablu net (PoE) | 77 W |
Conditii de mediu
| Interval de temperatură de funcţionare (T-T) | 0 - 50 °C |
|---|---|
| Temperatură de depozitare (T-T) | -40 - 70 °C |
| Interval relativ operaţional de umiditate | 10 - 95% |
| Disiparea căldurii | 65,472 BTU/h |
Greutate şi dimensiuni
| Lățime | 250 mm |
|---|---|
| Adâncime | 104 mm |
| Înălţime | 27 mm |
| Greutate | 720 g |
Specificații din fișa producătorului, prin Icecat. Verifică modelul exact în magazin.
Detalii
| Marcă | ZyXEL |
|---|---|
| Categorie | PC, Periferice & Software › Antene retelistica si accesorii |
| EAN | 4718937587810 |
| Magazine | Itgalaxy, Dwyn, evoMAG, Itdevices, Ozone |
| Urmărit din | 3 oct. 2026 |
Invită un prieten
Cunoști pe cineva care vrea să prindă prețul ăsta? Trimite-i PrețAI.
Produse similare
Router Wireless WiFi 6, 4 x Gigabit, Dual-Band, AX3000, Management - TENDA TND-RX12L-PRO
236,86 lei
Rovision
Delock Cleste de sertizat/dezizolat + tester RJ45/RJ12/RJ11/RJ10, Delock 90510
236,90 lei 237,04 lei
Dwyn −0%
Delock Rola cu arici/Hook-and-Loop 15m x 50mm Heavy-duty Negru, Delock 20860
236,90 lei 237,04 lei
Dwyn −0%
Lindy Cablu de retea S/FTP cat 7 LSOH Gri 15m, Lindy L47269
236,96 lei 237,10 lei
Dwyn −0%
Lindy Cablu de retea S/FTP cat 7 LSOH Negru 15m, Lindy L47314
236,96 lei 237,10 lei
Dwyn −0%
Digitus Hub USB DIGITUS DA-70242-1
236,99 lei
Dwyn
Lindy Adaptor USB 3.1 type C la 2.5G Ethernet, Lindy L43314
237,04 lei 237,18 lei
Dwyn −0%
Delock PCI Express cu 2 x M.2 SATA, Delock 89374
237,12 lei 237,26 lei
Dwyn −0%
Delock Convertor 2.5 U.2 SFF-8639 la M.2 NVMe Key M 7 mm, Delock 62725
237,12 lei 237,26 lei
Dwyn −0%
Delock Adaptor USB-C la HDMI (DP Alt Mode) 4K 60 Hz T-M cu PD (Power delivery), Delock 62988
237,12 lei 237,26 lei
Dwyn −0%
Delock PCI Express la 1 x Gigabit LAN chipset Intel i210, Delock 89942
237,12 lei 237,26 lei
Dwyn −0%
Delock Adaptor USB 3.1-C la 2.5 Gigabit LAN, Delock 66298
237,12 lei 237,26 lei
Dwyn −0%
Compară cu:Router Wireless WiFi 6, 4 x Gigabit, Dual-Ba…Delock Cleste de sertizat/dezizolat + tester…Delock Rola cu arici/Hook-and-Loop 15m x 50m…Lindy Cablu de retea S/FTP cat 7 LSOH Gri 15…Lindy Cablu de retea S/FTP cat 7 LSOH Negru …
Mai multe de la ZyXEL
Switch GS1200-8V3 Managed L2 Gigabit Ethernet (10/100/1000) Desktop Gri
147,99 lei
Itgalaxy
ZyXEL Switch ZYXEL GS1200-8V3, 8 porturi RJ-45, Gigabit Ethernet (10/100/1000), Management L2, Gri
148,99 lei 187,99 lei
Dwyn −21%
Switch ES-1100-24E 24 port 10/100 Unmanaged Desktop
178,99 lei
Itgalaxy
ZyXEL Zyxel Gs1200-5, 5-Port Gbe Web Smart Metal Switch, Fanless
207,99 lei
Dwyn
ZyXEL Accesoriu retea ZyXEL POE12-30W Sursa alimentare POE
231,27 lei 231,41 lei
Dwyn −0%
ZyXEL Zyxel 8 Port Desktop Gigabit Ethernet Media Switch
233,99 lei
Dwyn
Switch GS100-5HP
251,99 lei
Itgalaxy
ZyXEL Switch ZyXEL GS1005-HP 5-Port Gigabit PoE
259,99 lei
Dwyn
ZyXEL Switch ZYXEL Gigabit GS1200-5HPV3, 5 porturi RJ-45 (4 porturi PoE+), PoE Budget 68 W, Alimentare 100 - 240 V AC, 50/60 Hz, Management
268,99 lei
Dwyn
Switch GS1200-5HPV3 Managed L2 Gigabit Ethernet (10/100/1000) Power Over Ethernet (PoE) Desktop Gri
278,99 lei
Itgalaxy
ZyXEL Switch ZYXEL Gigabit GS1200-8HPV3, 8 porturi RJ-45 (4 porturi PoE+), PoE Budget 68 W, Alimentare 100 - 240 V AC, 50/60 Hz, Management
285,99 lei 286,99 lei
Dwyn −0%
Switch GS1200-8HPV3 Managed L2 Gigabit Ethernet (10/100/1000) Power Over Ethernet (PoE) Desktop Gri
297,99 lei
Itgalaxy
ZyXEL Accesoriu retea ZyXEL POE12-60W Sursa alimentare POE
300,47 lei 300,65 lei
Dwyn −0%
Injector POE12-60W-EU0101F 2x RJ45 Negru
326,99 lei 332,99 lei
Itgalaxy −2%
ZyXEL ZYXEL Zyxel SFP-SX-D 1G SFP LC SX Multi-Mode Transceiver 850nm, 550m range
331,39 lei 331,55 lei
Dwyn −0%
ZyXEL Zyxel Gs1200-5hp 5-Port Gbe Web Smart Metal Switch, 4x Poe 802.3at, 60w, Fanless
331,99 lei
Dwyn
ZyXEL Switch ZyXEL GS1915-8-EU0101F, Smart Managed, 8 Porturi, Gigabit
349,00 lei
Dwyn